Pixelbin Console | View Detection API Degradation
Resolved
May 22 at 08:27pm IST
Resolved | This incident has been resolved.
Affected services
Updated
May 22 at 07:54pm IST
Monitoring | A fix has been implemented and we are monitoring the results.
Affected services
Updated
May 22 at 03:52pm IST
Identified | The issue has been identified and a fix is being implemented.
Affected services
Updated
May 22 at 01:46pm IST
Investigating | We are currently investigating this issue.
Affected services
Created
May 22 at 12:35pm IST
Investigating | We are currently investigating this issue. We are currently experiencing an issue with the View Detection functionality on the Pixelbin Console.
Users may observe degraded or failed responses when attempting to use this feature. Our team is actively investigating the root cause and working to restore full functionality as soon as possible.
Affected services