Back to overview
Degraded

Blog pages are timing out

Feb 03 at 11:14am IST
Affected services
PixelBin Website

Resolved
Feb 03 at 03:55pm IST

Resolved | This incident has been resolved.

Updated
Feb 03 at 01:38pm IST

Monitoring | A fix has been implemented and we are monitoring the results.

Updated
Feb 03 at 11:39am IST

Identified | The issue has been identified and a fix is being implemented. A dependency upgrade has affected the routing for the blog pages.

Created
Feb 03 at 11:14am IST

Investigating | We are currently investigating this issue.